Re: [HILO SEGUIMIENTO DE PEDIDOS] Equipos SalonDigital

#782
Hola;he recibido mi neolight y ya lo tengo instalado en mi LG C65 con Apple TV 4K
No he conseguido hacerlo funcionar junto con la imagen ,si funcionan las luces no consigo reproducir la imagen y a la inversa ;he conectado el cable soldado del spliter a la salida del Apple TV ;el cable HDMI que viene con el kit a la caja blanca que va al capturador a la salida 2 del spriter y la salida 1 del spliter con otro cable hdmi a la entrada HDMI arc de la tv ;y no veo la imagen pero las luces del neolight sí que funcionan;lo sé porque al conectar el Apple TV como lo tenía antes vuelvo a ver imagen pero claro con el neolight desconectado
También he probado a conectar el Apple TV a otra entrada HDMI de la tv y tampoco consigo ver imagen a la vez que luces del neolight
Cuan es el problema.?

Re: [HILO SEGUIMIENTO DE PEDIDOS] Equipos SalonDigital

#784
si,al pie de la letra ,todo el video.He seguido todos los pasos,
mira cuando conecto los cables hdmi al spriter ,como me esta dando problemas ,cuando funciona el neoligt correctamente se enciende la luz azul del spliter donde tengo conectado el eqipo blanco que sale al capturador,pero al enchufar el cable que sale el apple tv ,las luces siguen funcionando correctamente pero no obtengo imagen en la tele,
¿puede ser algun problema de estabilidad de alimentacion del spliter que no lleva alimentacion externa?

Re: [HILO SEGUIMIENTO DE PEDIDOS] Equipos SalonDigital

#785
No, porque nosotros lo hemos probado incluso con un Oppo y va bien, también con el Apple TV 4K y la Shield.

¿Has probado a dejarlo todo encendido -el neolight-, apagar el apple -de la corriente- y volverlo a encender? Quizá la primera vez tenga que tener la fuente (el apple) ya encendido.

De todas formas te agradecería un hilo en la sección del Neolight y unas fotillos o vídeo que ayudan bastante a identificar el problema.

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 3 invitados

cron